IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route arbitrary traffic via an exposed network interface. This is a similar issue to CVE-2020-10136.
Product
ietf ipv6 vulnerabilities
4 published CVES affecting ietf ipv6, from public sources (CVE.org, NVD, CISA KEV, FIRST EPSS, OSV).
- Total
- 4
- Critical
- 0
- High
- 2
- Medium
- 2
- Low
- 0
- Unscored
- 0
- CISA KEV
- 0
Latest ietf ipv6 CVEs
Newest publication first
-
MediumCVSS 6.5 EPSS 1.0%
-
MediumCVSS 6.5 EPSS 0.99%
IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface.
-
HighCVSS 8.6 EPSS 2.8%
An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages. (The scope of this CVE is all affected IPv6 implementations from all vendors.) The security implications of IP fragmentation have been discussed at length in [RFC6274] and [...
-
HighCVSS 7.8 EPSS 5.0%
The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0 route headers (IPV6_RTHDR_TYPE_0) that create network amplification between two routers.
Sources: CVE.org, NVD, CISA KEV, FIRST EPSS, OSV and public exploit-reference metadata. Product matching comes from the published CVE records. A proof-of-concept means public code exists; it is not evidence of exploitation.